Webtext - MMS Failures to Canadian Recipients – Incident details

MMS Failures to Canadian Recipients

Resolved
Operational
Started about 2 years agoLasted about 3 hours

Affected

Toll Free Messaging

Degraded performance from 5:10 PM to 7:37 PM, Operational from 7:37 PM to 8:32 PM

SMS

Degraded performance from 5:10 PM to 7:37 PM, Operational from 7:37 PM to 8:32 PM

MMS

Degraded performance from 5:10 PM to 7:37 PM, Operational from 7:37 PM to 8:32 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    As of Jun 04, 2024 - 15:24 EDT, our vendor has successfully implemented a fix, and we're now monitoring for stability.

    We will continue to closely monitor the situation.

  • Identified
    UTC
    Identified

    Our provider's partner has identified the issue and is actively working to resolve it. Currently, there is no estimated time for resolution.

  • Investigating
    UTC
    Investigating

    Our provider is currently investigating an issue causing some failed MMS deliveries to Canadian recipients. Messages are being queued and will complete delivery once the issue is resolved.