Webtext - smsgw.webtext.us.com/send_text.html endpoint unresponsive – Incident details

smsgw.webtext.us.com/send_text.html endpoint unresponsive

Resolved
Major outage
Started about 2 months agoLasted 33 minutes

Affected

10-Digit Long Code (10DLC) Messaging

Major outage from 3:06 PM to 3:20 PM, Operational from 3:20 PM to 3:38 PM

SMS

Major outage from 3:06 PM to 3:20 PM, Operational from 3:20 PM to 3:38 PM

MMS

Major outage from 3:06 PM to 3:20 PM, Operational from 3:20 PM to 3:38 PM

Receipts

Major outage from 3:06 PM to 3:20 PM, Operational from 3:20 PM to 3:38 PM

Toll Free Messaging

Major outage from 3:06 PM to 3:20 PM, Operational from 3:20 PM to 3:38 PM

SMS

Major outage from 3:06 PM to 3:20 PM, Operational from 3:20 PM to 3:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are aware of impact to customers leveraging the smsgw.webtext.us.com endpoint to send outbound messages. You may be receiving a 500, 503, or timeout upon request. We have all resources engaged and are working to resolve the issue as soon as possible.