Webtext - Toll Free Numbers failing to deliver outbound – Incident details

Toll Free Numbers failing to deliver outbound

Resolved
Degraded performance
Started about 19 hours agoLasted about 1 hour

Affected

Toll Free Messaging

Degraded performance from 8:00 PM to 9:15 PM

SMS

Degraded performance from 8:00 PM to 9:15 PM

MMS

Degraded performance from 8:00 PM to 9:15 PM

Receipts

Degraded performance from 8:00 PM to 9:15 PM

Updates
  • Resolved
    Resolved

    This incident impacting Toll Free Outbound Message Delivery has been resolved. Any failed/pending message was kept in backlog and delivered upon service being restored.

  • Investigating
    Investigating

    We are aware of an incident currently impacting Toll Free Number message delivery and messages showing in a "Pending" delivery status. We are currently investigating this incident.